Dimmen maar tot 57%

Alle vragen of opmerkingen betreffende EIB-KNX hardware kan je hier kwijt.
fbeerens
Berichten: 20
Lid geworden op: do 16 aug 2018, 10:38

Dimmen maar tot 57%

Bericht door fbeerens » za 10 nov 2018, 10:44

Hoi

ik heb een hager TAX664AN Dimmer van 4 x 300 W.
Ik heb een lampje aangesloten van 53W.
Als ik nu ga dimmen dan gaat ie tot 57% en krijg hem dan niet hoger.
Soms gaat ie wel verder tot 100% maar dan begint ie spontaan uit en in te schakelen ?
Wat doe ik fout is 53W te weinig ? Of wat gaat er mis ?

egfdevos
Berichten: 982
Lid geworden op: vr 26 jul 2013, 07:31
Locatie: Zeeuws-Vlaanderen, Nederland

Re: Dimmen maar tot 57%

Bericht door egfdevos » za 10 nov 2018, 15:33

Wat voor een type lamp is het?
Edwin

fbeerens
Berichten: 20
Lid geworden op: do 16 aug 2018, 10:38

Re: Dimmen maar tot 57%

Bericht door fbeerens » za 10 nov 2018, 16:23


fbeerens
Berichten: 20
Lid geworden op: do 16 aug 2018, 10:38

Re: Dimmen maar tot 57%

Bericht door fbeerens » za 10 nov 2018, 16:35

net even een gewoon gloeilamp van 25w gepakt en die doet hetzelfde.

Dré
Berichten: 663
Lid geworden op: do 04 feb 2010, 18:05

Re: Dimmen maar tot 57%

Bericht door Dré » za 10 nov 2018, 16:41

Weet je zeker dat de parameters goed zijn?
Anders even een nieuw device toevoegen van dat type en alleen even de groepsadressen kppellen en kijken wat hij dan doet.
En wat voor terug melding krijg je uit de monitor als je dimt bovende 57%?

Ik zat eerst te denken dat je twee verschillende schalen misschien ingebruik had, maar dan zou je nog niet aan de 57% kunnen komen.

egfdevos
Berichten: 982
Lid geworden op: vr 26 jul 2013, 07:31
Locatie: Zeeuws-Vlaanderen, Nederland

Re: Dimmen maar tot 57%

Bericht door egfdevos » za 10 nov 2018, 19:07

Het is een Hager TXA dus veel aan parameters heb je al niet in ETS
Minimale en maximale dimwaarden en het handmatig kiezen van de belasting gebeurd met de knoppen.

Toen je de gloeilamp gebruikt hebt.
Heb je toen toch zowel de bus als de 230V spanning eraf gehad?

Ik neem even aan dat je niet zomaar de knopjes op de voorkant een boel keer hebt ingedrukt achter elkaar?

Zo een Halogeenlamp mag absoluut geen probleem zijn.
Edwin

fbeerens
Berichten: 20
Lid geworden op: do 16 aug 2018, 10:38

Re: Dimmen maar tot 57%

Bericht door fbeerens » za 10 nov 2018, 19:37

ik zal best op wat knopjes en zo hebben gedrukt dus ik moet eens opnieuw beginnen ?

Dré
Berichten: 663
Lid geworden op: do 04 feb 2010, 18:05

Re: Dimmen maar tot 57%

Bericht door Dré » za 10 nov 2018, 19:46

Of eerst wat de bovenbuurman al zei de 230v en bus even losgooien en kijken hoe het dan gaat.
Daarna kun je kijken om de dimmer softwarematig te resetten.

fbeerens
Berichten: 20
Lid geworden op: do 16 aug 2018, 10:38

Re: Dimmen maar tot 57%

Bericht door fbeerens » za 10 nov 2018, 20:46

ik wou dus even een nieuw projectje maken (ik zit nog in de test fase)
dus alle bus deelnemers geunload en toen opnieuw begonnen.
Echter de dimmer luistert wel op de bus want als ik een line scan doe zie ik hem op 1.1.1
maar als ik nu een unload wil doen krijg ik een no t_ack received for telegram dp_authorize request
als ik de busdeelnemer info uitlees is het applicatie programma unloaded en gestopt
hoe krijg ik hem nu weer aan de praat ?

fbeerens
Berichten: 20
Lid geworden op: do 16 aug 2018, 10:38

Re: Dimmen maar tot 57%

Bericht door fbeerens » za 10 nov 2018, 21:17

mooi ondertussen weer aan de praat, waarom geen idee, draadje niet lekker en heb nog een schakelaktor erachter ook actief gemaakt.
Alleen dimmen wil nog niet zo.
Zet ik hem alleen op schakelen en schakel dan in dan gaat ie gewoon op 100%
zodra ik een groepadres voor dimmen aanmaak en daar een button aan koppel gaat ie naar 57%

Plaats reactie