Meerdere groepsobjecten op 1 bewegingsmelding: enkel eerste groepsobject krijgt "ON"

Problemen, Tips of tricks met ETS programmatie post je hier.
Plaats reactie
wimvg
Berichten: 2
Lid geworden op: di 05 sep 2017, 20:23

Meerdere groepsobjecten op 1 bewegingsmelding: enkel eerste groepsobject krijgt "ON"

Bericht door wimvg » di 05 sep 2017, 20:30

Op de bewegingsmelder van STEINEL, de SensIQ S, heb ik 2 groepsobjecten geplaatst, op de "Switch light ON/OFF output".
Enkel het eerste object in de lijst krijgt het "ON"/"OFF" signaal, met het tweede groepsobject gebeurt er niets.

Heeft iemand al iets gelijkaardigs meegemaakt, of weet er iemand wat de oorzaak kan zijn?

Dré
Berichten: 642
Lid geworden op: do 04 feb 2010, 18:05

Re: Meerdere groepsobjecten op 1 bewegingsmelding: enkel eerste groepsobject krijgt "ON"

Bericht door Dré » di 05 sep 2017, 21:00

Je stuurt het aan/uit commando naar twee verschillende groepsadressen? Dat gaat niet, je moet een (apart) groepsadressen maken waarbij beide objecten in staan die luisteren naar het gezonden signaal.

Zenden kan maar naar één groepsadres
Luisteren naar meerdere.

Succes en laat maar weten of het gelukt is.

wimvg
Berichten: 2
Lid geworden op: di 05 sep 2017, 20:23

Re: Meerdere groepsobjecten op 1 bewegingsmelding: enkel eerste groepsobject krijgt "ON"

Bericht door wimvg » di 05 sep 2017, 21:17

Dag Dré,

Dit is het inderdaad.
Ik heb nu een apart groepsobject voor de 2 lichtgroepen apart, en 1 object voor de 2 samen.
Op de actuator heb ik het nieuwe object ook aan de juiste poorten toegevoegd, en nu lukt dit wel.

Weer iets bijgeleerd vandaag, bedankt! ;)

Plaats reactie