Geen communicatie met IP interface

Problemen, Tips of tricks met ETS programmatie post je hier.
747driver
Berichten: 1348
Lid geworden op: za 19 feb 2011, 10:06

Re: Geen communicatie met IP interface

Bericht door 747driver » di 30 okt 2018, 11:40

Ik heb zo een vermoeden dat de KNX zijde van de module kapot zal zijn
Zie je het Telegram ledje niet knipperen bij busverkeer?

nicsc
Berichten: 2
Lid geworden op: wo 06 feb 2019, 11:23

Re: Geen communicatie met IP interface

Bericht door nicsc » wo 06 feb 2019, 11:35

Ik heb momenteel een gelijkaardig probleem met een 'abb ips/s 3.1.1'. Voorgaand geen problemen gehad met deze IP interface en ETS vind deze nu niet meer bij de discovered interfaces.
Deze interface staat ingesteld om een IP-adres te krijgen van een DHCP, het IP-adres wordt nog steeds toegewezen door de DHCP server van de router. De PC zit in dezelfde range, ping commando werkt. Firewalls zijn ook uitgeschakeld, status lampjes branden correct op de component. Meerdere malen opnieuw ingeschakeld. De ABB i-bus tool vindt deze ook niet bij een discovery, dus lijkt een probleem dat de discovery (UDP) problemen geeft.
Iemand een idee hoe dit kan opgelost worden?

fbeerens
Berichten: 32
Lid geworden op: do 16 aug 2018, 10:38

Re: Geen communicatie met IP interface

Bericht door fbeerens » do 07 feb 2019, 22:36

heb je alles al een keer spanningsloos gemaakt. Bij mij doet het ie het soms ook niet dan maak ik alles spanningsloos en werkt het weer.

nicsc
Berichten: 2
Lid geworden op: wo 06 feb 2019, 11:23

Re: Geen communicatie met IP interface

Bericht door nicsc » vr 08 feb 2019, 23:27

Ik heb deze meerdere keren spanningsloos gemaakt, de discovery werkt nog steeds niet. Bij ABB lees ik wel dat er problemen kunnen optreden met de netwerkverbindingen door firewall problemen, ze raden aan om als backup een USB interface te gebruiken in dit geval...

Plaats reactie