Sensoren

Visualisatie in EIB-KNX systemen, een vak apart.
Plaats reactie
G4H1
Berichten: 10
Lid geworden op: wo 18 apr 2018, 15:40

Sensoren

Bericht door G4H1 » ma 14 mei 2018, 11:26

heeey

Ik heb hier een aantal sensoren, die data wordt gestuurd naar de "Graph" plugin van de QuadClient en dat werkt. Maar als de homeserver een tijde uitstaat dan vergeet hij die waarden denk ik want als ik hem dan terug opzet is hij blijkbaar die archieven kwijt ofzo? hoe kan ik dit oplossen?

747driver
Berichten: 1330
Lid geworden op: za 19 feb 2011, 10:06

Re: Sensoren

Bericht door 747driver » ma 14 mei 2018, 14:00

Zeker weten doe ik het niet maar wellicht dat het geheugen toch wat spanning nodig heeft om de gegevens te bewaren?
Meestal zit er een knoopcel op de print zoals een CR2032 hoewel ik altijd heb gedacht dat deze er slechts zat om de Real Time Clock door te laten lopen in geval van spannings uitval.
Wat je zou kunnen doen voordat je de HS uitschakelt is het mbv HS Expert opslaan van de "retentive memory".
Dat doe ik zelf regelmatig automatisch naar m'n Synology NAS: Master data - Project -Network - Retentive memory - Write en daar de gegevens van je NAS invullen.
Dit kan ook handmatig met Homeserver - Save retentive memory.
Kun je later eventueel met Upload retentive memory de datafile weer naar de HS schrijven.

G4H1
Berichten: 10
Lid geworden op: wo 18 apr 2018, 15:40

Re: Sensoren

Bericht door G4H1 » ma 14 mei 2018, 16:02

Ok dank je, ik zal dit proberen

Dré
Berichten: 656
Lid geworden op: do 04 feb 2010, 18:05

Re: Sensoren

Bericht door Dré » ma 14 mei 2018, 18:30

Mag ik vragen wat een tijdje uit is? en waarom zou je dat eigenlijk doen?

En als je terug kijkt bijvoorbeeld naar een jaar-overzicht zie je dan nog steeds geen graph/waardes?

G4H1
Berichten: 10
Lid geworden op: wo 18 apr 2018, 15:40

Re: Sensoren

Bericht door G4H1 » di 15 mei 2018, 08:38

@Dré

Dat was gewoon eens om te testen of hij de waarde van de sensoren ging bijhouden

Blijkbaar houdt hij wel de temperatuur, lichtsterkte en vochtigheid bij, maar niet de windsnelheid.

747driver
Berichten: 1330
Lid geworden op: za 19 feb 2011, 10:06

Re: Sensoren

Bericht door 747driver » di 15 mei 2018, 12:45

Das raar...
Heb m'n HS hier ook wel eens een tijdje uit gehad maar ben toen toch niets aan grafieken kwijtgeraakt.

Dré
Berichten: 656
Lid geworden op: do 04 feb 2010, 18:05

Re: Sensoren

Bericht door Dré » di 15 mei 2018, 19:04

Is het niet zo dat de windsnelheid als die niet 0 is een te korte periode is, waardoor je geen grafiek ziet?
Dat speelt vooral als je gaat kijken bij een langere periode, week /maand/jaar maar dat kan ook al in kortere periodes.

G4H1
Berichten: 10
Lid geworden op: wo 18 apr 2018, 15:40

Re: Sensoren

Bericht door G4H1 » wo 16 mei 2018, 08:42

Inderdaad Dré, als de wind te lang 0 is, ga je op de andere week/maand/jaar grafieken blijkbaar niets zien.

Plaats reactie