Geen status melding in HS / QC

Visualisatie in EIB-KNX systemen, een vak apart.
Plaats reactie
bitte002
Berichten: 1
Lid geworden op: do 01 nov 2018, 10:40

Geen status melding in HS / QC

Bericht door bitte002 » do 01 nov 2018, 10:47

Ik heb onlangs de backup van mijn HS project van enkele weken geleden ingelezen omdat ik ineens geen status van bijvoorbeeld een lamp meer terug krijg in de QC. Ook de buitentemperatuur komt niet meer op het beginscherm. Ik kan wel de verlichting aan doen in de QC. Terugzetten van de backup lost het probleem niet op.

Iemand een idee wat het kan zijn of wat ik moet controleren?

Als ik via iETS diagnose opstart komen er ook geen waardes van de groepsadressen als ik die lees. Ik dacht dat dat vroeger wel gebeurde als ik op "lees" drukte.

Groeten,
Richard

Dré
Berichten: 656
Lid geworden op: do 04 feb 2010, 18:05

Re: Geen status melding in HS / QC

Bericht door Dré » zo 11 nov 2018, 20:25

Wat is je interface tussen de KNX bus en je HS?

En misschien, mits mogelijk, even kijken als je je laptop aansluit op die interface kijken of je dan wel terugmeldingen hebt, anders moet je het misschien gaan zoeken in je interface.

Zelf heb ik een keer met een touchpaneel, waar de KNX bus direct op aangesloten kon worden, geen terugmelding gehad,
Ik kan toen contact opgenomen met de leverancier en kreeg toen een bestand toegestuurd, wat ik moest inladen in het paneel, dacht dat er toen iets mis was met de opbouw van de database tabel (maar dat kan ik mis hebben).

Ik weet niet of je al de laatse versie draait, want anders zou je dat kunnen proberen.

Plaats reactie